WR ContactForm <= 1.1.9 - Authenticated SQL Injection

Affects Plugin

fixed in version 1.1.10

References

URL http://cinu.pl/research/wp-plugins/mail_f01ae0e4313178911a12d8e3da89ae1e.html
URL http://blog.cinu.pl/2015/11/php-static-code-analysis-vs-top-1000-wordpress-plugins.html

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6003
Verified No
WPVDB ID 8341

Timeline

Publicly Published 2015-07-19 (over 4 years ago)
Added 2015-11-24 (about 4 years ago)
Last Updated 2019-10-31 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin