WP Ultimate CSV Importer <= 3.8.6 - Reflected Cross-Site Scripting (XSS)

Affects Plugin

References

URL https://seclists.org/bugtraq/2016/Jan/129
URL https://0x62626262.wordpress.com/2016/01/26/wp-ultimate-csv-importer-xss-vulnerability/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5300
Verified No
WPVDB ID 8368

Timeline

Publicly Published 2016-01-27 (over 4 years ago)
Added 2016-01-27 (over 4 years ago)
Last Updated 2019-10-31 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin