WooCommerce - Store Toolkit Plugin <= 1.5.6 - Privilege Escalation

Affects Plugin

fixed in version 1.5.7

References

CVE 2016-10922
URL http://seclists.org/bugtraq/2016/Feb/57

Classification

Type BYPASS

Miscellaneous

Submitter firefart
Submitter Website https://firefart.at/
Submitter Twitter _FireFart_
Views 4964
Verified No
WPVDB ID 8385

Timeline

Publicly Published 2016-02-08 (over 3 years ago)
Added 2016-02-08 (over 3 years ago)
Last Updated 2019-08-22 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin