DW Question & Answer <= 1.4.2.2 - Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.4.2.3

References

URL https://www.peerlyst.com/posts/dw-question-answer-xss-vulnerability-rahul-pratap-singh
URL https://0x62626262.wordpress.com/2016/03/11/dw-question-answer-xss-vulnerability/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5586
Verified No
WPVDB ID 8413

Timeline

Publicly Published 2016-03-11 (almost 4 years ago)
Added 2016-03-13 (almost 4 years ago)
Last Updated 2019-10-31 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin