WP Advanced Comment <= 0.10 - Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 0.11
- plugin closed

References

ExploitDB 39548

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6650
Verified No
WPVDB ID 8415

Timeline

Publicly Published 2016-03-10 (over 4 years ago)
Added 2016-03-13 (over 4 years ago)
Last Updated 2019-10-31 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin