iThemes Security <= 5.3.0 - Insecure Backup/Logfile Generation

Affects Plugin

fixed in version 5.3.1

References

URL https://seclists.org/fulldisclosure/2016/Apr/70
URL https://seclists.org/fulldisclosure/2016/Apr/71

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4711
Verified No
WPVDB ID 8462

Timeline

Publicly Published 2016-04-21 (over 3 years ago)
Added 2016-04-22 (over 3 years ago)
Last Updated 2019-10-31 (18 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin