Google SEO Pressor Snippet <= 1.2.6 - Reflected Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.2.7

References

URL https://0x62626262.wordpress.com/2016/04/21/google-seo-pressor-snippet-plugin-xss-vulnerability/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6724
Verified No
WPVDB ID 8466

Timeline

Publicly Published 2016-04-21 (about 4 years ago)
Added 2016-04-22 (about 4 years ago)
Last Updated 2019-10-31 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin