CM Ad Changer <= 1.7.2 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.7.6

References

URL https://0x62626262.wordpress.com/2016/04/21/cm-ad-changer-xss-vulnerability/
URL https://ad-changer.cminds.com/cm-ad-changer-plugin-free-edition-release-notes/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4189
Verified No
WPVDB ID 8470

Timeline

Publicly Published 2016-04-21 (over 3 years ago)
Added 2016-04-25 (over 3 years ago)
Last Updated 2019-10-31 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin