Yoast SEO <= 3.2.4 - Subscriber Settings Sensitive Data Exposure

Affects Plugin

fixed in version 3.2.5

References

URL https://www.wordfence.com/blog/2016/05/yoast-seo-vulnerability/

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6840
Verified No
WPVDB ID 8487

Timeline

Publicly Published 2016-05-06 (over 3 years ago)
Added 2016-05-06 (over 3 years ago)
Last Updated 2019-11-01 (14 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin