Jetpack 2.0-4.0.2 - Shortcode Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 4.0.3

References

CVE 2016-10706
URL https://jetpack.com/2016/05/27/jetpack-4-0-3-critical-security-update/
URL http://wptavern.com/jetpack-4-0-3-patches-a-critical-xss-vulnerability
URL https://blog.sucuri.net/2016/05/security-advisory-stored-xss-jetpack-2.html

Classification

Type UNKNOWN

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4842
Verified No
WPVDB ID 8500

Timeline

Publicly Published 2016-05-26 (about 3 years ago)
Added 2016-05-27 (about 3 years ago)
Last Updated 2018-01-22 (over 1 year ago)