WordPress Video Player <= 1.5.16 - Multiple Authenticated Blind SQL Injection

Affects Plugin

fixed in version 1.5.18

References

ExploitDB 40137
URL https://sumofpwn.nl/advisory/2016/multiple_sql_injection_vulnerabilities_in_wordpress_video_player.html
URL https://seclists.org/fulldisclosure/2016/Jul/56
URL https://plugins.trac.wordpress.org/changeset/1456795/player

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6564
Verified No
WPVDB ID 8562

Timeline

Publicly Published 2016-07-19 (almost 4 years ago)
Added 2016-07-20 (almost 4 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin