Clicky by Yoast <= 1.5 - Minor Security Improvements



Description
From the changelog:

- Only allow expected characters in user settings thanks to a report by Netsparker.
- Proper escaping of translated string in image attributes.

Affects Plugin

fixed in version 1.6

References

URL https://www.netsparker.com/web-applications-advisories/ns-16-008-multiple-stored-xss-vulnerability-identified-in-clicky-by-yoast-1-4-3/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5246
Verified No
WPVDB ID 8572

Timeline

Publicly Published 2016-07-29 (over 3 years ago)
Added 2016-07-29 (over 3 years ago)
Last Updated 2019-11-01 (17 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin