Count Per Day <= 3.5.4 - Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 3.5.5

References

EXPLOITDB 40206
URL http://seclists.org/fulldisclosure/2016/Aug/23
URL https://sumofpwn.nl/advisory/2016/stored_cross_site_scripting_vulnerability_in_count_per_day_wordpress_plugin.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter pvdl
Views 4832
Verified No
WPVDB ID 8587

Timeline

Publicly Published 2016-08-05 (about 3 years ago)
Added 2016-08-08 (about 3 years ago)
Last Updated 2016-08-12 (about 3 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin