wSecure Lite <= 2.3 - Remote Code Execution (RCE)

Affects Plugin

fixed in version 2.4

References

CVE 2016-10960
URL https://www.pluginvulnerabilities.com/2016/07/12/remote-code-execution-rce-vulnerability-in-wsecure-lite/

Classification

Type RCE
OWASP Top 10 A1: Injection
CWE CWE-94

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5976
Verified No
WPVDB ID 8594

Timeline

Publicly Published 2016-08-02 (over 3 years ago)
Added 2016-08-12 (over 3 years ago)
Last Updated 2019-11-28 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin