FormBuilder <= 1.05 - Authenticated Reflected Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.06

References

CVE 2016-10910
URL https://seclists.org/fulldisclosure/2016/Aug/21
URL https://sumofpwn.nl/advisory/2016/cross_site_scripting_in_formbuilder_wordpress_plugin.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4364
Verified No
WPVDB ID 8596

Timeline

Publicly Published 2016-08-04 (almost 4 years ago)
Added 2016-08-12 (almost 4 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin