Advanced ads Management <= 1.3 - Authenticated Stored Cross-Site Scripting (XSS)



Description
Any authenticated user, including authors, can embed JavaScript via the 'HTML Codes' functionality when creating a new add. Embedding JavaScript should be restricted to users with the 'unfiltered_html' capability.

Affects Plugin

fixed in version 1.4

References

URL https://plugins.trac.wordpress.org/changeset/1513480/inazo-advanced-ads-management

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Usman Nasir
Submitter Website http://cyberpersons.com
Submitter Twitter ranausmannasir
Views 5336
Verified No
WPVDB ID 8621

Timeline

Publicly Published 2016-09-06 (about 3 years ago)
Added 2016-09-16 (about 3 years ago)
Last Updated 2019-11-01 (16 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin