All In One WP Security & Firewall 4.1.4-4.1.9 - Authenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 4.2.0

References

CVE 2016-10866
URL https://sumofpwn.nl/advisory/2016/cross_site_scripting_in_all_in_one_wp_security___firewall_wordpress_plugin.html
URL https://seclists.org/fulldisclosure/2016/Nov/79

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4382
Verified No
WPVDB ID 8665

Timeline

Publicly Published 2016-11-16 (about 3 years ago)
Added 2016-11-17 (almost 3 years ago)
Last Updated 2019-11-01 (15 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin