Multisite Post Duplicator <= 0.9.5.1 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 1.1.3

References

CVE 2016-10944
URL https://security.dxw.com/advisories/csrf-vulnerability-in-multisite-post-duplicator-could-allow-an-attacker-to-do-almost-anything-an-admin-user-can-do/
URL https://seclists.org/fulldisclosure/2016/Dec/36

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6555
Verified No
WPVDB ID 8691

Timeline

Publicly Published 2016-12-09 (over 3 years ago)
Added 2016-12-11 (over 3 years ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin