Podlove Podcast Publisher <= 2.3.15 - Multiple SQLi & XSS

Affects Plugin

fixed in version 2.3.16

References

CVE 2016-10942
CVE 2016-10941
URL https://blog.ripstech.com/2016/the-state-of-wordpress-security/

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4217
Verified No
WPVDB ID 8697

Timeline

Publicly Published 2016-12-14 (almost 3 years ago)
Added 2016-12-14 (almost 3 years ago)
Last Updated 2019-09-14 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin