copy-me 1.0.0 - Copy Posts Cross-Site Request Forgery (CSRF)

Affects Plugin

no known fix

References

CVE 2016-10938
URL https://security.dxw.com/advisories/copy-me-vulnerable-to-csrf-allowing-unauthenticated-attacker-to-copy-posts/
URL https://seclists.org/fulldisclosure/2016/Dec/73

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7100
Verified No
WPVDB ID 8706

Timeline

Publicly Published 2016-12-21 (over 3 years ago)
Added 2016-12-22 (over 3 years ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin