Direct Download for WooCommerce <= 1.15 - Unauthenticated LFI

Affects Plugin

no known fix

References

URL http://www.diegoceldran.es/how-to-use-exploit-remote-lfi-for-direct-download-for-woocommerce-up-to-v1-15/
URL https://seclists.org/fulldisclosure/2017/Jan/39
URL https://codecanyon.net/item/direct-download-for-woocommerce/6320429

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7180
Verified No
WPVDB ID 8724

Timeline

Publicly Published 2017-01-17 (over 3 years ago)
Added 2017-01-18 (over 3 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin