WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users

Affects WordPresses

fixed in version 4.7.2
fixed in version 4.7.2
fixed in version 4.6.3
fixed in version 4.6.3
fixed in version 4.6.3
fixed in version 4.5.6
fixed in version 4.5.6
fixed in version 4.5.6
fixed in version 4.5.6
fixed in version 4.5.6
fixed in version 4.5.6
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.4.7
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.3.8
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12
fixed in version 4.2.12

References

CVE 2017-5610
URL https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/
URL https://github.com/WordPress/WordPress/commit/21264a31e0849e6ff793a06a17de877dd88ea454

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5953
Verified No
WPVDB ID 8729

Timeline

Publicly Published 2017-01-26 (over 2 years ago)
Added 2017-01-26 (over 2 years ago)
Last Updated 2018-08-29 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin