FormBuilder <= 1.0.7 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 1.08

References

URL https://sumofpwn.nl/advisory/2016/cross_site_request_forgery_vulnerability_in_formbuilder_wordpress_plugin_allows_plugin_permissions_modification.html
URL http://seclists.org/fulldisclosure/2017/Jan/76

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4181
Verified No
WPVDB ID 8732

Timeline

Publicly Published 2017-01-28 (over 2 years ago)
Added 2017-01-30 (over 2 years ago)
Last Updated 2017-01-30 (over 2 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin