GTranslate < 2.8.11 - Unauthenticated Open Redirect

Affects Plugin

fixed in version 2.8.11

References

URL https://www.pluginvulnerabilities.com/2017/02/17/open-redirect-vulnerability-in-gtranslate/

Classification

Type REDIRECT
CWE CWE-601

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6539
Verified No
WPVDB ID 8739

Timeline

Publicly Published 2017-02-17 (over 3 years ago)
Added 2017-02-23 (over 3 years ago)
Last Updated 2020-04-20 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin