Download Manager <= 2.9.45 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 2.9.46

References

URL https://sumofpwn.nl/advisory/2016/cross_site_request_forgery_in_wordpress_download_manager_plugin.html
URL https://seclists.org/fulldisclosure/2017/Feb/82
URL https://plugins.trac.wordpress.org/changeset/1616450/download-manager

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4169
Verified No
WPVDB ID 8758

Timeline

Publicly Published 2017-03-01 (over 3 years ago)
Added 2017-03-03 (over 3 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin