WordPress 4.7.0-4.7.2 - Authenticated Unintended File Deletion in Plugin Delete

Affects WordPresses

fixed in version 4.7.3
fixed in version 4.7.3
fixed in version 4.7.3

References

CVE 2017-6816
URL https://wordpress.org/news/2017/03/wordpress-4-7-3-security-and-maintenance-release/
URL https://github.com/WordPress/WordPress/commit/4d80f8b3e1b00a3edcee0774dc9c2f4c78f9e663

Classification

Type UNKNOWN

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4871
Verified No
WPVDB ID 8767

Timeline

Publicly Published 2017-03-06 (over 2 years ago)
Added 2017-03-07 (over 2 years ago)
Last Updated 2018-08-29 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin