WordPress 4.7-4.7.2 - Cross-Site Scripting (XSS) via Taxonomy Term Names

Affects WordPresses

fixed in version 4.7.3
fixed in version 4.7.3
fixed in version 4.7.3

References

CVE 2017-6818
URL https://wordpress.org/news/2017/03/wordpress-4-7-3-security-and-maintenance-release/
URL https://github.com/WordPress/WordPress/commit/9092fd01e1f452f37c313d38b18f9fe6907541f9

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4750
Verified No
WPVDB ID 8769

Timeline

Publicly Published 2017-03-06 (over 2 years ago)
Added 2017-03-07 (over 2 years ago)
Last Updated 2018-08-29 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin