Cforms <= 13.1 - 'lib_ajax.php' Cross-Site Scripting (XSS)



Description
The cforms plugin has a XSS vulnerability in file lib_ajax.php with rs and rsargs[] parameters. It is fixed in version 13.2. The cforms2 fork was forked at 14.6, so it is not affected.

Affects Plugin

fixed in version 13.2
- plugin closed

References

CVE 2010-3977
ExploitDB 34946
PacketStorm 95395
SecurityFocus 44587

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Bastian Germann
Views 4120
Verified No
WPVDB ID 8782

Timeline

Publicly Published 2010-11-01 (over 9 years ago)
Added 2017-03-20 (over 3 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin