File Manager <= 4.1.4 - Cross-Site Request Forgery (CSRF) Arbitrary File Upload

Affects Plugin

fixed in version 4.1.5

References

URL https://sumofpwn.nl/advisory/2016/cross_site_request_forgery_in_file_manager_wordpress_plugin.html
URL https://seclists.org/bugtraq/2017/Feb/57

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4783
Verified No
WPVDB ID 8784

Timeline

Publicly Published 2017-03-01 (over 3 years ago)
Added 2017-03-20 (over 3 years ago)
Last Updated 2019-11-01 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin