CopySafe Web Protection <= 2.5 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 2.6

References

CVE 2017-8100
SecurityFocus 98091
URL https://seclists.org/fulldisclosure/2017/Apr/42
URL https://plugins.trac.wordpress.org/changeset/1611508/wp-copysafe-web

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6739
Verified No
WPVDB ID 8791

Timeline

Publicly Published 2017-03-09 (over 3 years ago)
Added 2017-04-10 (about 3 years ago)
Last Updated 2019-11-27 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin