WordPress Download Manager <= 2.9.49 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.9.50

References

CVE 2017-2216
URL https://jvn.jp/en/jp/JVN79738260/index.html
URL https://plugins.trac.wordpress.org/changeset/1650075/

Classification

Type XSS
OWASP Top 10 A3: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 3838
Verified No
WPVDB ID 8856

Timeline

Publicly Published 2017-07-13 (about 2 years ago)
Added 2017-07-16 (about 2 years ago)
Last Updated 2017-07-16 (about 2 years ago)