Event Espresso Lite <= 3.1.37.11.L - Authenticates Blind SQL Injection

Affects Plugin

fixed in version 3.1.37.12.L
- plugin closed

References

CVE 2017-1002026
URL http://www.vapidlabs.com/advisory.php?v=197
URL https://plugins.trac.wordpress.org/changeset/1694666/event-espresso-free

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6606
Verified No
WPVDB ID 8890

Timeline

Publicly Published 2017-07-04 (about 3 years ago)
Added 2017-08-16 (almost 3 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin