Appointments <= 2.2.1 - Unauthenticated PHP Object Injection

Affects Plugin

fixed in version 2.2.2
- plugin closed

References

URL https://www.wordfence.com/blog/2017/10/3-zero-day-plugin-vulnerabilities-exploited-wild/
URL https://plugins.trac.wordpress.org/changeset/1733186/appointments

Classification

Type OBJECTINJECTION
OWASP Top 10 A8: Insecure Deserialization
CWE CWE-502

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6602
Verified No
WPVDB ID 8922

Timeline

Publicly Published 2017-10-02 (almost 3 years ago)
Added 2017-10-03 (almost 3 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin