WP Mailster <= 1.5.4 - Unauthenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.5.5

References

CVE 2017-17451
PACKETSTORM 145222
URL https://plugins.trac.wordpress.org/changeset/1781566/wp-mailster

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5443
Verified No
WPVDB ID 8973

Timeline

Publicly Published 2017-12-05 (almost 2 years ago)
Added 2017-12-06 (almost 2 years ago)
Last Updated 2019-11-01 (13 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin