SagePay Server Gateway for WooCommerce <= 1.0.8 - Unauthenticated Cross-Site Scripting (XSS)

Affects Plugin

References

CVE 2018-5316
PACKETSTORM 145459
URL https://plugins.trac.wordpress.org/changeset/1790686/sagepay-server-gateway-for-woocommerce

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5018
Verified No
WPVDB ID 8998

Timeline

Publicly Published 2017-12-10 (almost 2 years ago)
Added 2018-01-10 (over 1 year ago)
Last Updated 2019-09-09 (12 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin