Google Forms <= 0.91 - Unauthenticated Server-Side Request Forgery (SSRF)

Affects Plugin

fixed in version 0.92

References

URL https://klikki.fi/adv/wpgform.html
URL https://plugins.trac.wordpress.org/changeset/1796931/wpgform

Classification

Type SSRF
OWASP Top 10 A1: Injection
CWE CWE-918

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4667
Verified No
WPVDB ID 9013

Timeline

Publicly Published 2018-01-20 (over 1 year ago)
Added 2018-01-22 (over 1 year ago)
Last Updated 2018-01-22 (over 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin