flickrRSS <= 5.3.1 - XSS and CSRF

Affects Plugin

no known fix
- plugin closed

References

CVE 2018-6466
CVE 2018-6467
CVE 2018-6468
CVE 2018-6469
URL https://github.com/AntsKnows/CVE/blob/master/wordpress-plugin/CVE-2018-6466

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6611
Verified No
WPVDB ID 9022

Timeline

Publicly Published 2018-02-06 (over 2 years ago)
Added 2018-02-07 (over 2 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin