WooCommerce <= 3.2.3 - Authenticated PHP Object Injection
"Versions 3.2.3 and earlier are affected by an issue where cached queries within shortcodes could lead to object injection. This is related to the recent WordPress 4.8.3 security release. This issue can only be exploited by users who can edit content and add shortcodes, but we still recommend all users running WooCommerce 3.x upgrade to 3.2 to mitigate this issue."
fixed in version 3.2.4
|Original Researcher||RIPS Technologies|
|Publicly Published||2017-11-16 (over 1 year ago)|
|Added||2018-02-23 (over 1 year ago)|
|Last Updated||2019-01-15 (6 months ago)|