Dave's WordPress Live Search <= 4.5 - Reflected Cross-Site Scripting (XSS)



Description
From changelog: "Fixed cross-site scripting vulnerability in unsanitized “tab” parameter on admin pages"

Affects Plugin

fixed in version 4.6

References

URL https://plugins.trac.wordpress.org/changeset/1648992

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4648
Verified No
WPVDB ID 9045

Timeline

Publicly Published 2017-05-01 (over 2 years ago)
Added 2018-03-19 (over 1 year ago)
Last Updated 2018-03-19 (over 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin