Relevanssi <= 3.6.0 - Authenticated Admin SQL Injection

Affects Plugin

fixed in version 3.6.1

References

URL https://advisories.dxw.com/advisories/sqli-relevanssi/
URL http://seclists.org/fulldisclosure/2018/Apr/20

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter Ryan
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4001
Verified No
WPVDB ID 9063

Timeline

Publicly Published 2017-10-03 (almost 2 years ago)
Added 2018-04-12 (over 1 year ago)
Last Updated 2018-04-12 (over 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin