Pie Register <= 3.0.9 - Authenticated Blind SQL Injection

Affects Plugin

fixed in version 3.0.10

References

CVE 2018-10969
EXPLOITDB 44867
URL http://seclists.org/fulldisclosure/2018/Jun/32
URL https://plugins.trac.wordpress.org/changeset/1892614/pie-register

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter Ryan
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 3927
Verified Yes
WPVDB ID 9094

Timeline

Publicly Published 2018-06-12 (about 1 year ago)
Added 2018-06-14 (about 1 year ago)
Last Updated 2019-02-12 (5 months ago)