Ultimate Form Builder Lite <= 1.3.7 - Multiple Vulnerabilities



Description
Authenticated XSS & SQL Injection.

Affects Plugin

fixed in version 1.3.8

References

URL http://seclists.org/fulldisclosure/2018/Jun/34
URL https://plugins.trac.wordpress.org/changeset/1889525/ultimate-form-builder-lite

Classification

Type MULTI

Miscellaneous

Submitter Ryan
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5028
Verified No
WPVDB ID 9095

Timeline

Publicly Published 2018-06-15 (over 1 year ago)
Added 2018-06-18 (over 1 year ago)
Last Updated 2018-06-18 (over 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin