Geo Mashup <= 1.10.3 - Unspecified Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.10.4

References

CVE 2018-14071
URL https://github.com/cyberhobo/wordpress-geo-mashup/commit/838e2fe15a2328f5ae3dfc75d90e420509286f2f
URL https://github.com/cyberhobo/wordpress-geo-mashup/blob/master/readme.txt
URL https://plugins.trac.wordpress.org/changeset/1907959/geo-mashup
URL https://github.com/cyberhobo/wordpress-geo-mashup/issues/817

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Ryan
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5362
Verified No
WPVDB ID 9105

Timeline

Publicly Published 2018-07-17 (about 1 year ago)
Added 2018-07-17 (about 1 year ago)
Last Updated 2018-07-17 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin