WP File Manager <= 2.9 - Authenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 3.0

References

CVE 2018-16363
URL https://wordpress.org/support/topic/security-concern-6/#post-10655739
URL https://plugins.trac.wordpress.org/changeset/1936043
URL http://blog.51cto.com/010bjsoft/2171087

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher ly55521
Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7672
Verified No
WPVDB ID 9126

Timeline

Publicly Published 2018-09-06 (about 1 year ago)
Added 2018-09-09 (about 1 year ago)
Last Updated 2019-07-11 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin