Ultimate Member <= 2.0.32 - Cross-Site Request Forgery (CSRF)



Description
According to the change log:

"Fixed AJAX vulnerabilities"

Affects Plugin

References

URL https://plugins.trac.wordpress.org/changeset/1978789/ultimate-member

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 6862
Verified No
WPVDB ID 9152

Timeline

Publicly Published 2018-11-22 (about 1 year ago)
Added 2018-11-26 (about 1 year ago)
Last Updated 2019-11-01 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin