Arigato Autoresponder and Newsletter <= 2.5.1.8 - Authenticated Blind SQL Injection & Multiple XSS

Affects Plugin

fixed in version 2.5.2

References

CVE 2018-1002000
CVE 2018-1002007
CVE 2018-1002008
CVE 2018-1002009
CVE 2018-1002001
EXPLOITDB 45434
URL http://www.vapidlabs.com/advisory.php?v=203
URL https://plugins.trac.wordpress.org/changeset/1963802/bft-autoresponder

Classification

Type MULTI

Miscellaneous

Original Researcher Larry W. Cashdollar, @_larry0
Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6763
Verified No
WPVDB ID 9153

Timeline

Publicly Published 2018-12-04 (about 1 year ago)
Added 2018-12-04 (about 1 year ago)
Last Updated 2019-11-27 (16 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin