spam-byebye <= 2.2.1 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.2.2

References

CVE 2018-16206
URL http://jvn.jp/en/jp/JVN58010349/index.html
URL https://plugins.trac.wordpress.org/changeset/2002790/spam-byebye

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7436
Verified No
WPVDB ID 9200

Timeline

Publicly Published 2019-01-10 (8 months ago)
Added 2019-01-13 (7 months ago)
Last Updated 2019-01-13 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin