Parallax Scroll <= 2.0.1 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.1

References

CVE 2019-7413
URL https://plugins.trac.wordpress.org/changeset/2024194/
URL https://bitbucket.org/adamrob/parallax-scroll/issues/1/xss-vulnerability

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Adam Robinson
Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 10201
Verified No
WPVDB ID 9214

Timeline

Publicly Published 2019-02-06 (10 months ago)
Added 2019-02-06 (10 months ago)
Last Updated 2019-11-01 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin