FormCraft <= 1.2.1 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 1.2.2

References

CVE 2019-5920
CVE 2019-15114
URL http://jvn.jp/en/jp/JVN83501605/index.html

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Original Researcher Masaki Saito of TDU Cryptography Lab
Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 8883
Verified No
WPVDB ID 9231

Timeline

Publicly Published 2019-02-26 (9 months ago)
Added 2019-03-13 (8 months ago)
Last Updated 2019-11-01 (17 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin