WP Google Maps <= 7.10.41 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 7.10.43

References

CVE 2019-9912
URL https://security-consulting.icu/blog/2019/02/wordpress-wpgooglemaps-xss/
URL https://lists.openwall.net/full-disclosure/2019/02/05/13

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Tim Coen
Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 10623
Verified No
WPVDB ID 9243

Timeline

Publicly Published 2019-02-05 (about 1 year ago)
Added 2019-03-22 (11 months ago)
Last Updated 2019-11-01 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin